SQL Server 工具概述

Microsoft® SQL Server™ 2000 包括很多图形和命令提示实用工具，允许用户、程序员和管理员进行下列操作：

  1. 管理和配置 SQL Server。

  2. 确定 SQL Server 复本中的目录信息。

  3. 设计和测试查询以检索数据。

  4. 复制、导入、导出和转换数据。

  5. 提供诊断信息。

  6. 启动和停止 SQL Server。

除了这些实用工具外，SQL Server 还包含几个向导，引导管理员和程序员完成执行更多更复杂的管理任务所需的步骤。

请参见

命令提示实用工具入门

用户界面参考