用户界面参考

用户界面参考

以下部分包含随 Microsoft® SQL Server™ 2000 一起提供的工具、向导和服务的上下文相关帮助主题。还提供了关于 SQL Server 使用的可视化数据库工具的帮助主题。

按 F1 键或者单击向导步骤和对话框中的"帮助"按钮，也可以从用户界面中得到这些主题。

有关 English Query 上下文相关帮助的信息，请参见用户界面帮助参考。

有关 SQL Server 2000 Analysis Services 的上下文相关帮助的信息，请参见用户界面帮助参考。


键盘快捷键

下列 Microsoft® SQL Server™ 工具有键盘快捷键：

数据挖掘模型浏览器

键盘快捷键（数据挖掘模型浏览器）

相关性网络浏览器

键盘快捷键（相关性网络浏览器）

English Query

English Query

查询设计器

查询设计器

SQL 事件探查器

SQL 事件探查器

SQL 查询分析器

SQL 查询分析器

SQL Server 联机丛书也有键盘快捷键：

使用 SQL Server 联机丛书的辅助功能