重建 Master

使用重建主控实用工具修复损坏的 master 数据库或更改 Microsoft® SQL Server™ 实例的排序规则设置。运行重建主控实用工具前，请确保已有用于重建数据库对象的脚本和重新装载数据的备份。重建 master 数据库将删除所有数据库对象和数据。重建 master 数据库后，请重新创建数据库对象并重新装载数据。

服务器

选择为其重建 master 数据库的 SQL Server 的实例。

源目录

选择到 Data 目录的路径，该目录即是最初安装 master 数据库的位置。单击"浏览"（"..."）选择一个目录。这取决于您安装 SQL Server 的方式，可以装载 SQL Server 光盘然后从光盘的根目录下选择 Data 目录，或者从共享的网络安装驱动器中选择 Data 目录。

排序规则设置

单击"设置"更改 SQL Server 实例的排序规则设置。

SQL Data 目录

显示存储 master 数据库的本地目录。

单击"重建"用指定的排序规则设置重建 master 数据库。