使用 SQL Server 联机丛书

SQL Server 联机丛书是随 Microsoft® SQL Server™ 2000 提供的联机文档。可以通过下列途径在 SQL Server 联机丛书中查找信息：

  • 在目录窗格间导航。

  • 在索引中键入关键字。

  • 键入词或短语并执行搜索。

SQL Server 联机丛书出现在包含下列窗格的窗口中：

导航窗格

该窗格位于窗口的左侧，包含"目录"、"索引"、"搜索"和"书签"选项卡。"目录"选项卡中的主题按任务或主题分层组织。

主题窗格

该窗格位于窗口的右侧，显示选定的主题或默认主题。

工具栏窗格

该窗格位于 SQL Server 联机丛书标题栏的下方，包含导航和命令按钮。

使用工具栏按钮

可以通过工具栏上的下列导航按钮，在 SQL Server 联机丛书中查找主题：

上一步

显示目录中列出的上一个主题。

下一步

显示目录中列出的下一个主题。

后退

显示上一步查看的主题。

前进

显示上一步显示的主题序列中的下一个主题。

主页

显示 SQL Server 联机丛书的主页。

说明 帮助查看器中的工具栏可能只包含这些导航按钮中的部分按钮。

工具栏上的其它按钮包括：

隐藏

隐藏导航窗格。当隐藏了导航窗格后，单击"显示"按钮可显示导航窗格。如果在隐藏导航窗格的情况下关闭 SQL Server 联机丛书，下次打开 SQL Server 联机丛书时该窗格仍保持隐藏状态。

定位

在导航窗格中显示主题的位置。

字体

在主题窗格中更改字体大小。

打印

打印选定的主题，并且包含打印所有子主题的选项。

在 SQL Server 联机丛书中导航

下面是关于在 SQL Server 联机丛书中进行导航的一些提示：

  • 若要返回 SQL Server 主页，请在工具栏上单击"主页"按钮。

  • 带下划线的彩色文本表示可链接到其它主题。若要链接到其它主题（包括 Web 页），请单击带下划线的彩色文本。

  • 许多主题包含相关主题的列表，称为"参阅"。若要跳转到某个相关主题，请单击要查看的主题标题。

  • 如果要经常使用某个主题，可以将其添加到"书签"列表中。有关更多信息，请参见查找主题。

  • 若要调用快捷菜单命令，请右击"目录"选项卡或主题窗格。有关更多信息，请参见使用 SQL Server 联机丛书中的辅助功能。
复制和打印主题

若要复制或打印主题，请使用以下步骤。

复制主题

  1. 在主题窗格中右击要复制的主题，然后单击"全选"命令。

  2. 再次右击，然后单击"复制"命令。主题内容即被复制到剪贴板。

  3. 打开要将主题复制到的文档。

  4. 将光标定位在希望信息出现的位置。

  5. 在"编辑"菜单上单击"粘贴"命令。

说明 如果只想复制主题的一部分，请选择要复制的文本并右击，然后单击"复制"命令。

打印当前主题

  • 右击主题，然后单击"打印"命令。

说明 如果从"目录"选项卡打印（右击某个主题，然后单击"打印"命令），将看到仅打印选定的主题或打印选定的主题及所有子主题的选项。

使用快捷菜单命令

下表显示可用于显示和自定义信息的快捷菜单命令。

命令 | 描述
在目录中右击，然后单击"全部关闭"命令。 | 关闭所有丛书或文件夹。该命令仅在显示了"目录"选项卡时有效。
右击，然后单击"打印"命令。 | 打印主题。

这些命令可通过键盘访问。按 SHIFT+F10 显示快捷菜单，然后单击适当的快捷键；或者启用鼠标键，使用鼠标键组合显示快捷菜单，然后单击适当的快捷键。


更改主题显示方式

可以很容易地更改 SQL Server 联机丛书窗口以及导航和主题窗格的位置和大小：

  • 若要调整导航或主题窗格的大小，请将光标指向这两个窗格之间的分割线。当指针变成双箭头时，向左或向右拖动分割线。

  • 若要缩小或放大 SQL Server 联机丛书窗口，请将光标指向 SQL Server 联机丛书窗口的任意一角。当指针变成双头箭头时，拖放这一角。

  • 若要更改 SQL Server 联机丛书窗口的高度或宽度，请将光标指向 SQL Server 联机丛书窗口的顶边、底边、左边或右边。当指针变成双头箭头时，拖放窗口的边线。

  • 若要在屏幕上重新定位 SQL Server 联机丛书，请单击标题栏并将 SQL Server 联机丛书窗口拖放到新位置。

说明 当打开 SQL Server 联机丛书时，它以上次指定的大小和位置显示。


查找主题

若要在 SQL Server 联机丛书中查找主题，请使用导航窗格中的选项卡：

  • 单击"目录"选项卡浏览目录，该目录是可展开的分层主题列表。

  • 单击"索引"选项卡查看索引项列表，然后键入要搜索的关键字或拖动滑块在列表中查找。常有多个索引项指向同一个主题。

  • 单击"搜索"选项卡然后键入关键字，在 SQL Server 联机丛书中查找每个可能包含该关键字的内容。有关更多信息，请参见使用搜索选项卡。

    说明 搜索结果显示为三列："标题"、"位置"和"级别"。"级别"列下的主题等级不是由任何标准决定的（例如，字母顺序或最多点击次数）。不要使用等级决定要查看的主题。

  • 单击工具栏上的导航按钮。有关更多信息，请参见使用 SQL Server 联机丛书。
创建和使用书签列表

书签列表为访问经常引用的主题提供便利的方法。

  • 若要创建"书签"主题列表，请定位要创建书签的主题，单击"书签"选项卡，然后单击"添加"命令。

  • 若要返回"书签"主题，请单击"书签"选项卡，选择主题，然后单击"显示"按钮。

  • 若要重命名主题，请在"书签"选项卡中选择主题，然后在"当前主题"框中键入新名称。

  • 若要删除"书签"主题，在"书签"选项卡中选择主题，然后单击"删除"按钮。
使用 URL 访问主题

可以使用 URL 指导某人到达 SQL Server 联机丛书中的某个主题。

指导某人到达 SQL Server 联机丛书中的某个主题

  1. 在要指导某人到达的那个页面上，在导航窗格中右击主题，然后单击"跳至 URL"命令。

  2. 复制出现在"当前的 URL"框中的 URL，然后将其粘贴到电子邮件或其它文档中。

  3. 告诉接收 URL 的人如何将 URL 粘贴到"跳至该 URL"对话框中。

    URL 还可以粘贴到 Microsoft Internet Explorer 的"地址"栏中。然而，这些操作不会调出 SQL Server 联机丛书，而只是显示选定的主题。


使用子集查找主题

SQL Server 联机丛书文档被分成一套默认子集。子集面向特定的用户，并且每个子集涵盖多个主题。子集通过将搜索点击次数减到最少，使搜索与活动有关的信息变得更容易。例如，ADO 程序员可以使用 ADO 程序员子集查找与编写 ADO 应用程序有关的信息，而不会得到 DB Library 和嵌入式 SQL 子集中具有类似信息的主题。可以定义自己的子集并对其进行搜索。

定义自己的子集

  1. 在"查看"菜单上单击"定义子集"命令。

  2. 在"选择要显示的子集"框中选择"新建"按钮。

  3. 在"可用项目"列表中单击要收集到子集中的项目，然后单击"添加"按钮。

  4. 在"另存新子集为"框中键入一个子集名称，然后单击"保存"按钮。

使用默认子集

  • 使用 SQL Server 联机丛书导航窗格中的"活动子集"下拉式列表框选择想要的子集。

删除子集

说明 如果删除一个子集，则无法自动恢复它；必须重新定义该子集。

  1. 在"查看"菜单上单击"定义子集"命令。

  2. 在"选择要显示的子集"框中选择要删除的子集，然后单击"删除"按钮。


使用搜索选项卡

SQL Server 联机丛书中有一个"搜索"选项卡，使您得以搜索 SQL Server 联机丛书中的每一个词以查找匹配的主题。例如，如果执行对单词"index"的全文检索，则将列出每个包含单词"index"的主题。可使用通配符表达式、嵌套表达式和布尔运算符来精确定义搜索。可请求相似单词匹配、只搜索主题的标题或搜索以前搜索的结果。

可突出显示在主题文件中找到的搜索项的所有实例。若要指定突出显示，请单击"选项"按钮，然后单击"搜索突出显示"。如果查看的主题很长，则只突出显示搜索单词或短语的前 500 个实例。仅当使用 Microsoft® Internet Explorer 4.0 或更高版本时该功能才有效。

搜索主题

搜索由想要查找的单词或短语组成。可使用通配符表达式、嵌套表达式、布尔运算符、相似单词匹配、以前的结果列表或主题标题来进一步定义搜索。

公式化查询的基本规则是：

  • 搜索不区分大小写，因此可以大写字符或小写字符键入搜索。

  • 可搜索字母 (a-z) 和数字 (0-9) 的任意组合。

  • 搜索时忽略标点符号，如英文的句号、冒号、分号、逗号和连字符。

  • 使用双引号或括号将搜索元素分组以区分每个元素。不能搜索引号。

如果搜索带扩展名的文件名，则应将整个字符串用双引号引起来 ("filename.ext")。否则，句号会将文件名分成两个单独的项。各项之间的默认运算符是 AND，在逻辑上等同于"filename AND ext"。

使用全文检索查找信息

  1. 单击"搜索"选项卡，然后键入想要查找的单词或短语。

  2. 单击箭头按钮将布尔运算符添加到搜索中。

  3. 单击"列出主题"，选择想要的主题，然后单击"显示"按钮。

  4. 若要对主题列表排序，请单击"标题"、"位置"或"级别"列标题。

说明 "级别"列下的主题等级不是由任何标准决定的（例如，字母顺序或最多点击次数）。不要使用等级决定要查看的主题。

搜索单词或短语

可搜索单词或短语并使用通配符表达式。通配符表达式使您得以使用问号或星号搜索一个或多个字符。下表描述这些不同类型的搜索的结果。

搜索 | 示例 | 结果
单个单词 | select | 包含单词"select"的主题。（还将查找其语法变化形式，如"selector"和"selection"。）
短语 | "new operator" 或 new operator | 包含字面短语"new operator"及其所有语法变化形式的主题。 如果没有引号，该查询相当于指定"new AND operator"，将查找包含这两个单词而非该短语的主题。
通配符表达式 | esc* 或 80?86 | 包含项"ESC"、"escape"、"escalation"等等的主题。在项中不能只有星号。 包含项"80186"、"80286"、"80386"等等的主题。在项中不能只有问号。

选择"搜索"选项卡底部的"匹配相似的单词"复选框，可以包含与搜索短语相似的语法变化形式。

定义搜索项

AND、OR、NOT 和 NEAR 运算符使您能够通过创建搜索项间的关系来精确定义搜索。下表显示可以如何使用这些运算符。如果没有指定运算符，则使用 AND。例如，查询"spacing border printing"等同于"spacing AND border AND printing"。

搜索 | 示例 | 结果
同一主题中的两项。 | dib AND palette | 包含单词"dib"和"palette"两者的主题。
同一主题中的任一项。 | raster OR vector | 包含单词"raster"或单词"vector"或两者的主题。
第一项，无第二项。 | ole NOT dde | 包含单词"OLE"但不包含单词"DDE"的主题。
同一主题中靠近的两项。 | user NEAR kernel | 在单词"kernel"附近的八个单词中包含单词"user"的主题。

字符 |、& 和 ! 不作为布尔运算符使用（必须使用 OR、AND 和 NOT）。

说明 必须定义以 AND、OR、NOT或 NEAR 打头并带有双引号的搜索短语，否则，这些单词将被解释为运算符，且不执行搜索。例如，搜索短语 NOT FOR REPLICATION 返回错误信息，而搜索短语"NOT FOR REPLICATION"则成功。

在搜索时使用嵌套表达式

嵌套表达式使您得以创建复杂的信息搜索。例如，"control AND ((active OR dde) NEAR window)"查找包含单词"control"以及两个靠近的单词"active"和"window"的主题，或查找包含单词"control"以及两个靠近的单词"dde"和"window"的主题。

使用嵌套表达式搜索帮助主题的基本规则是：

  • 可使用括号将表达式嵌套在查询中。括号中的表达式先于查询的其余部分求值。

  • 如果查询不包含嵌套表达式，则从左到右求值。例如："Control NOT active OR dde"会查找包含单词"control"而不包含单词"active"的主题，或查找包含单词"dde"的主题。另一方面，"control NOT (active OR dde)"查找包含单词"control"而不包含单词"active"或"dde"的主题。

  • 嵌套表达式的深度不能多于五层。

从以前的搜索中只搜索上一组主题

该功能使您能够缩小搜索范围以避免找出过多的主题。通过使用该选项，可从以前的搜索中搜索结果列表。

  1. 在"搜索"选项卡上，选择"搜索上一次结果"复选框。

  2. 单击"列出主题"，选择想要的主题，然后单击"显示"按钮。

若要搜索 SQL Server 联机丛书中的所有文件，必须清除该复选框。如果以前用过该功能，当单击"搜索"选项卡时，该复选框是被选定的。

查找与搜索项相似的单词

该功能使您能够包含与搜索短语相似的语法变化形式。例如，对单词"add"的搜索将查找"add"、"adds"和"added"。

  1. 单击"搜索"选项卡，键入想要搜索的单词或短语，然后选择"匹配相似的单词"复选框。

  2. 单击"列出主题"，选择想要的主题，然后单击"显示"按钮。

该功能只定位带常见后缀的单词变化形式。例如，对单词"add"的搜索将查找"added"，而不查找"additive"。

搜索 SQL Server 联机丛书主题标题中的单词

  1. 单击"搜索"选项卡，键入想要查找的单词或短语，然后选择"仅搜索标题"复选框。

  2. 单击"列出主题"，选择想要的主题，然后单击"显示"按钮。


使用 SQL Server 联机丛书中的辅助功能

下列主题描述了可用于在 SQL Server 联机丛书中导航的辅助功能。

有关辅助功能和服务的更多信息，请参见 Microsoft Web 站点上的 Accessibility（辅助功能）页。

改变文本显示

可以改变 SQL Server 联机丛书中文本的格式、字体和颜色。

更改辅助功能的格式或样式

  1. 在"选项"菜单上单击"Internet 选项"命令，然后单击"辅助功能"选项。

  2. 在"辅助功能"对话框中选择想要的选项，然后单击"确定"按钮。

这些更改不适用于 SQL Server 联机丛书的导航窗格和工具栏。上述步骤也更改 Microsoft® Internet Explorer 4.0 的辅助功能设置。

更改主题的字体大小

  • 在"选项"菜单上单击"Internet 选项"命令，然后单击"字体"选项。

这些更改不适用于 SQL Server 联机丛书的导航窗格和工具栏。上述步骤还会更改 Internet Explorer 的字体设置。

更改 SQL Server 联机丛书主题窗格的颜色

  1. 在 Microsoft Internet Explorer 4.0 中，单击"查看"菜单上的"Internet 选项"命令。

    在 Microsoft Internet Explorer 5.0 中，单击"工具"菜单上的"Internet 选项"命令。

  2. 在"常规"选项卡上，单击"颜色"按钮。

  3. 在"颜色"对话框中选择想要的选项，然后单击"确定"按钮。

  4. 若要应用新的颜色设置，请在"Internet 选项"对话框中单击"确定"按钮。

这些更改不适用于 SQL Server 联机丛书的导航窗格和工具栏。上述步骤也更改 Internet Explorer 的颜色设置。

使用键盘快捷键

下表显示可用于在 SQL Server 联机丛书中导航的键盘快捷键。

SQL Server 联机丛书
若要 | 按
关闭 SQL Server 联机丛书。 | ALT+F4
在 SQL Server 联机丛书和其它打开的窗口之间切换。 | ALT+TAB
显示"选项"菜单。 | ALT+O
更改 Microsoft® Internet Explorer 的设置。"Internet 选项"对话框包含辅助功能设置。若要更改这些设置，请单击"常规"选项卡，然后单击"辅助功能"按钮。 | ALT+O，然后按 I 键
隐藏或显示导航窗格。 | ALT+O，然后按 T 键
打印主题。 | ALT+O，然后按 P 键
向后移动到前一个主题。 | ALT+向左箭头键，或 ALT+O，然后按 B 键
向前移动到下一个主题（如果以前查看过该主题）。 | ALT+向右箭头键，或 ALT+O，然后按 F 键
打开或关闭搜索突出显示功能。 | ALT+O，然后按 O 键
在导航窗格和主题窗格之间切换。 | F6
在目录间滚动，随着滚动显示每个主题。 | ALT+向上箭头键，或 ALT+向下箭头键
在某个主题中滚动。 | 向上箭头键和向下箭头键，或 PAGE UP 键和 PAGE DOWN 键
在主题中所有链接或导航窗格选项卡上的所有选项间滚动。 | TAB

目录选项卡
若要 | 按
显示"目录"选项卡。 | ALT+C
打开和关闭丛书或文件夹。 | 加号 (+) 键和减号 (-) 键，或向左箭头键和向右箭头键
选择主题。 | 向下箭头键和向上箭头键
显示选定的主题。 | ENTER 键

索引选项卡
若要 | 按
显示"索引"选项卡。 | ALT+N
键入要搜索的关键字。 | ALT+W，然后键入关键字
在列表中选择关键字。 | 向上箭头键和向下箭头键
显示相关主题。 | ALT+D

搜索选项卡
若要 | 按
显示"搜索"选项卡。 | ALT+S
键入要搜索的关键字。 | ALT+W，然后键入关键字
开始搜索。 | ALT+L
在结果列表中选择主题。 | ALT+T，然后按向上箭头键和向下箭头键
显示选定的主题。 | ALT+D
在主题中搜索单词或短语。 | CTRL+F
在以前搜索的结果列表中搜索关键字。 | ALT+U
搜索与关键字相似的单词。例如，为关键字"run"查找"running"和"runs"这样的单词。 | ALT+M
只搜索主题标题。 | ALT+R

"书签"选项卡
若要 | 按
显示"书签"选项卡。 | ALT+I
将当前显示的主题添加到"书签"列表。 | ALT+A
在"书签"列表中选择主题。 | ALT+P，然后按向上箭头键和向下箭头键
显示选定的主题。 | ALT+D
从列表中删除选定的主题。 | ALT+R


为残疾人士提供的辅助功能

Microsoft 致力于使所有用户更轻松地使用其产品和服务。本主题提供有关下列功能、产品和服务的信息，这些功能、产品和服务使得 Microsoft® Windows®、Microsoft Windows NT® 和 Microsoft SQL Server™ 2000 更易于残疾人士使用：

  • Microsoft SQL Server 2000 的辅助功能

  • 用于自定义 Windows 或 Windows NT 的功能和提示

  • 针对有听力障碍人士的 Microsoft 服务

  • 录音带、软盘、CD 上的或 Microsoft 软件联机文档

  • 增强辅助功能的第三方实用工具

  • 针对残疾人士的其它产品和服务

说明 本节包含的信息仅适用于在美国国内获取 Microsoft 产品使用许可的用户。如果在美国以外获得该产品，您的软件包中将包含一张分公司信息卡，卡上列出了 Microsoft 支持服务的电话号码和地址。您可与分公司联系，确认所在的地区是否提供本节中描述的产品和服务类型。

SQL Server 2000 辅助功能

除 Windows 和 Windows NT 辅助功能产品和服务之外，以下功能使 Microsoft SQL Server 2000 更易于残疾人士使用。

帮助查看器

Microsoft HTML 帮助的帮助查看器是帮助阅读产品文档的工具。它配备有辅助功能，包括导航快捷键和命令快捷键。帮助查看器还使用了某些 Microsoft Internet Explorer 的辅助功能。例如，它使您得以更改计算机屏幕的显示颜色。有关更多信息，请参见使用 SQL Server 联机丛书。

自定义 Windows 或 Windows NT

可以通过许多途径自定义 Windows 操作系统和 Windows NT 4.0，使计算机更易于使用。

从 Windows 95 问世开始，辅助功能就已经开始被内置于 Windows 和 Windows NT 中。这些功能适用于使用键盘或鼠标有困难、轻度视力障碍或有听力障碍的人士。可以在安装过程中安装这些功能，或者以后从 Windows 安装盘添加。

有关安装和使用这些功能的信息，请在 Windows 帮助索引中查找“辅助功能”。

内置于 Windows 和 Windows NT 的某些辅助功能可以通过辅助软件包文件添加到这些产品的早期版本和 Microsoft MS-DOS® 中。您可以下载这些文件或向 Microsoft 订购这些文件的磁盘。（有关详细内容，请参见本节后面的“辅助功能备注和下载实用方法”。）

您还可以使用控制面板和其它内置功能调整 Windows 或 Windows NT 的外观和行为，以适应不同的视力和行动能力。其中包括调整颜色和显示尺寸大小、音量以及鼠标和键盘的行为。

在 Windows 98 中，多数辅助功能设置可以在辅助功能向导或控制面板中实现。辅助功能向导可按残疾程度分别提供相应的功能，以方便不同人士根据需要自定义 Windows。辅助功能向导还使您得以将设置保存到文件，该文件可在其它计算机上使用。

如果使用标准 QWERTY 布局的键盘有困难，那么 Dvorak 键盘布局更易于键入键盘上最常用的字符。有三种 Dvorak 布局：一种适用于双手操作的用户，一种适用于仅用左手键入的用户，另一种适用于仅用右手键入的用户。不需购买任何特殊设备即可使用这些功能。

可用的特定功能以及这些功能是已经内置还是必须另外获得，取决于您正在使用的操作系统。

有关所用操作系统中提供的辅助功能的完整文档信息，请获取下列文档。在 Microsoft Windows 95 Resource Kit、Microsoft Windows 98 Resource Kit 和 Microsoft Windows NT Resource Kit 中也记录了有关辅助功能的信息。

辅助功能备注和下载实用方法

下表中列出的文档用于说明如何自定义 Microsoft Windows 和 Windows NT 以供残疾人士使用。紧接在列表之后的是对下载这些文件的特定说明。

若要 | 需要
自定义 Windows 以供残疾人士使用（描述本列表中的所有其它文档并包含指向下载这些文件的链接。发布新版本的 Microsoft 操作系统时，会更新该文章） | Microsoft 知识库文章 Q165486
自定义 Microsoft Windows 95 以供残疾人士使用 | Cst_W95.exe
自定义 Microsoft Windows NT 4.0 以供残疾人士使用 | Cst_NT4.exe
自定义 Microsoft Windows NT 3.1 和 3.5 以供残疾人士使用（包括 Microsoft Windows NT 的辅助软件包，它为使用键盘或鼠标有困难或有听力障碍的残疾人士提供一些功能） | Cst_NT3x.exe
自定义 Microsoft Windows 3.1 以供残疾人士使用 | Cst_W3x.exe
自定义 Microsoft Windows for Workgroups 3.1 以供残疾人士使用 | Cst_WG3x.exe
自定义 Microsoft Windows 3.0 以供残疾人士使用 | Cst_W30.exe
Microsoft Windows 3.0 和 3.1 的辅助软件包，它为使用键盘或鼠标有困难或有听力障碍的残疾人士提供一些功能 | Accp.exe
适用于单手使用键盘人士的 Dvorak 键盘布局（已经包含在 Windows NT 3.5 和更高版本中） | Ga0650.exe

下载文件

如果有调制解调器或其它类型的网络连接，可从以下网络服务下载辅助功能文件：

  • Microsoft 辅助功能页：Microsoft Web 站点。

  • Microsoft 技术支持部门的联机支持：Microsoft Web 站点。从标题为“My search is about”（我的搜索是关于）的列表中选择相应的应用程序或选择“All Products”（所有产品），并在标题为“My question is”（我的问题是）的文本框中输入“Q165486”。搜索结果将显示一个指向知识库文章“Customizing Windows for Individuals with Disabilities”（供残疾人士使用的自定义 Windows）的链接，该文章包括到上述所有文档的链接。

  • 有关其它辅助功能的文章，请从标题为“My search is about”（我的搜索是关于）的列表中选择相应的应用程序，并在标题为“My question is”（我的问题是）的文本框中输入“kbenable”。

  • 在除凌晨 1:00 到凌晨 2:30（太平洋时间）以外的任何时间拨打电话 (425) 936-6735 即可获得 Microsoft 下载服务 (MSDL)。

  • MSDL 支持 1200、2400、9600 或 14400 波特率（V.22bis、V.32、V.32bis 和 V.42），8 位数据位，无奇偶校验，1 位停止位。MSDL 不支持 28800、56K 或 ISDN 连接。
适用于有听力障碍人士的 Microsoft 服务

如果有听力障碍，则可通过文字电话 (TTY/TDD) 服务访问所有 Microsoft 产品和客户服务。

客户服务

可在太平洋时间上午 6:30 到下午 5:30 之间，通过拨打文字电话 (800) 892-5234 与 Microsoft 销售信息中心联系。

技术协助

要在美国国内获取技术协助，可在星期一到星期五（除节假日外）太平洋时间上午 6:00 到下午 6:00，通过拨打文字电话 (425) 635-4948 与 Microsoft 技术支持部门取得联系。在加拿大，星期一到星期五（除节假日外）东部时间上午 8:00 到晚上 8:00，可拨打电话 (905) 568-9641。Microsoft 支持服务会随着使用服务时当地的价格、条款和条件的不同而有所变动。

其它格式的 Microsoft 文档

除文档的标准格式以外，许多 Microsoft 产品还有其它格式，以便于使用。

可使用联机格式的 Microsoft SQL Server 2000 文档。有关更多信息，请参见使用 SQL Server 联机丛书。

如果阅读或处理打印的文档有困难，则可从 Recording for the Blind & Dyslexic, Inc 获得许多 Microsoft 出版物。RFB&D 通过录音带或软盘，将这些文档分发给在分发服务中已注册的、符合条件的成员。RFB&D 集包含 80000 多种标题，包括 Microsoft 产品文档和 Microsoft Press® 出版的书籍。可从Microsoft Web 站点上的 Microsoft 辅助功能页下载其中的许多书籍。

有关更多信息，请通过以下地址或电话号码与 Recording for the Blind & Dyslexic 联系：

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540 		电话：
传真：
Web： 		(609) 452-0606
(609) 987-8116
http://www.rfbd.org/

增强辅助功能的实用工具

许多硬件和软件产品可用来使残疾人士更容易使用个人计算机。在这些不同类型的产品中，适用于 MS-DOS、Windows 和 Windows NT 操作系统的有：

  • 适用于有视力障碍的人士，放大信息或更改屏幕信息颜色的程序

  • 适用于盲人或有阅读困难的人士，用盲文或合成语音描述屏幕信息的程序

  • 修改鼠标和键盘行为的硬件和软件实用工具

  • 使用户得以通过鼠标或语音完成“键入”的程序

  • 使用户得以击键次数少而键入文字多的文字或词组联想软件

  • 适用于无法使用鼠标或键盘的人士的其它输入设备，如单开关或吸放设备
获得更多的辅助功能信息

除本节中已经描述的功能和资源以外，适用于残疾人士的其它产品、服务和资源可从 Microsoft 和其它机构获得。

Microsoft

Microsoft 提供了一个辅助功能帮助目录，可用于 Windows 和 Windows NT 操作系统。可通过我们的 Web 站点或电话获得该目录：

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393 		Web：
语音电话：
文字电话： 		Microsoft Web 站点(800) 426-9400
(800) 892-5234

Macintosh 残疾人士解决方案

有关针对残疾人士的 Apple® Macintosh® 产品和服务的更多信息，请联系：

残疾人士解决方案 Web： http://www.apple.com/disability/

Trace R&D Center

Wisconsin-Madison 大学的 Trace R&D Center 发布了一个数据库，包含有适用于残疾人士的 18000 多种产品和其它信息。可从他们在万维网上的站点中访问到该数据库。Trace R&D Center 还发行了一本书，书名为 Trace ResourceBook，其中提供了大约 2000 种产品的描述和图片。

要获得这些材料，请联系：

Trace R&D Center
University of Wisconsin-Madison
5901 Research Park Boulevard
Madison, WI 53719-1252 		Web 站点：
传真： 		http://trace.wisc.edu/(608) 262-8848


其它 SQL Server 资源

下表提供有关 Microsoft® SQL Server™ 及其相关产品和技术信息的 Internet 资源。

资源 | 地址
Microsoft 产品支持服务 Web 站点 | http://support.microsoft.com/directory
Microsoft Usenet | news://msnews.microsoft.com/
Microsoft Windows® 硬件兼容性列表 | http://www.microsoft.com/hcl
MSDN® | http://msdn.microsoft.com
Meta Data Services（即以前的 Microsoft 知识库） | http://msdn.microsoft.com
SQL Server 专业协会 | http://www.sqlpass.org/
Microsoft SQL Server 开发人员中心 | http://msdn.microsoft.com
SQL Server 杂志 | http://www.sqlmag.com/
Microsoft SQL Server 技术支持 | http://support.microsoft.com/support/sql
TechNet 站点 | http://www.Microsoft.com/technet
Microsoft 辅助工具 Web 站点 | http://www.microsoft.com/enable
Microsoft SQL Server Web 站点 | http://www.microsoft.com/sql
Microsoft SQL Server Web 站点上的 English Query 页 | http://www.microsoft.com/sql
Microsoft SQL Server Web 站点上的 Analysis Services 页 | http://www.microsoft.com/sql
XML 开发人员中心 | http://www.msdn.microsoft.com/xml/default.asp


Microsoft SQL Server 2000 版权和免责声明

本文档（包括在本文档中使用的示例应用程序）仅供参考，Microsoft 在文档中未做任何明确或暗含的担保。本文档中的信息（包括示例、URL 和其它 Internet Web 站点引用）若有更改，恕不另行通知。使用本文档的任何风险或后果由用户自负。

示例主要用于说明概念或特定语句或子句的合理用法。大多数示例不包括完整的生产系统通常所包含的所有代码，因为大量的一般性用于数据验证和错误处理的内容已经删除，以便使示例突出特定的概念或语句。技术支持不适用于这些示例或所提供的源代码。

除非另行说明，否则在本文档例子中涉及的公司、单位、产品、个人和事件示例都是虚构的，与任何真实的公司、单位、产品、个人或事件没有任何刻意或隐含的联系。遵从所有适用的版权法规是用户的义务。在不限制版权权利的前提下，未经 Microsoft Corporation 明确的书面许可，不得对本文档的任何部分进行复制、存储或引入到任何检索系统中，或者以任何形式或任何途径（电子、机械、影印、录制或其它手段）或出于任何目的进行传播。

Microsoft 可能拥有对本文档中所包含内容的专利、专利申请、商标、版权或其它知识产权。除非在 Microsoft 的任何书面许可协议中明确授予，否则提供本文档并不意味着提供这些专利、商标、版权或其它知识产权的任何许可。

1996-2000 Microsoft Corporation。保留所有权利。

Active Directory、ActiveX、BackOffice、CodeView、Developer Studio、FoxPro、JScript、Microsoft、Microsoft Press、Microsoft SQL Server、MSDN, MS-DOS、Outlook、PivotChart、PivotTable、PowerPoint、Visual Basic、Visual C++、Win32、Windows 2000、Windows 和 Windows NT 都是 Microsoft Corporation 在美国和/或其它国家/地区的注册商标或商标。

在此提及的真实的公司和产品名称可能分别是其所有者的商标。