安装程序使用手册索引

收据打印机驱动安装包（版本1.10）

简介

操作系统

并口打印机驱动安装

串口打印机驱动安装

USB接口打印机驱动安装

以太网接口打印机驱动安装

注释

常见问题解答


BTP-2002CP用户指南简介

收据打印机驱动安装程序

简介

本用户手册用于山东新北洋信息技术股份有限公司（以下简称新北洋）收据打印机驱动程序的安装。为了更方便您的使用，请仔细阅读本用户手册。

特性：支持在同一系统中使用多台USB接口打印机。

收据打印机驱动安装程序，当前版本支持BTP-2002CP、BTP-R350、BTP-M170、BTP-M270打印机驱动程序的安装。

每种打印机都支持串口、并口、USB口和以太网接口的安装：

并口打印机驱动安装

串口打印机驱动安装

USB接口打印机驱动安装

以太网接口打印机驱动安装

功能

用于新北洋BTP-2002CP、BTP-R350、BTP-M170、BTP-M270驱动程序的安装。

安装包更改记录

版本：1.10

更改记录：增加BTP-M170和BTP-M270打印机。

版本：1.0

更改记录：首次发布。


BTP-2002CP用户指南操作系统

收据打印机驱动安装程序

操作系统

支持以下操作系统

  • Windows Server 2003
  • Windows XP
  • Windows 2000
  • Windows NT4.0（不支持USB）
  • Windows Me
  • Windows 98

打印机监控程序（Firmware）

打印机名称 | 监控程序版本
BTP-2002CP | V3.05或以上
BTP-R350 | V1.000或以上
BTP-M170 | V1.020或以上
BTP-M270 | V1.020或以上

兼容性

本驱动程序安装包仅适用于以上打印机。如果所使用打印机的监控程序是较早的版本，请联系技术支持部门以获得相关升级程序和相关升级方法。


并口驱动安装

收据打印机驱动安装

并口打印机驱动安装

并口打印机驱动分两步进行安装：并口设备驱动的安装、打印机驱动的安装。

打印机使用半字节模式并口，在连接设备到主机时，系统会识别到新设备，并启动设备驱动安装向导。

步骤1：并口设备驱动的安装

连接并口打印机到主机时，系统会识别到新设备，启动设备驱动安装向导，根据向导每一步，点击“下一步”即可，如向导页面中包含选择框时，取消选中状态，然后点击“下一步”，最后一步点击“完成”。

提示：该安装过程并没有实际安装设备驱动程序。

步骤2：打印机驱动的安装

打印机驱动安装方式分为两种：典型安装、高级安装（有些打印机驱动不支持）。详细信息请参看“何时使用高级安装方式”。

典型安装

1） 运行文件夹“ReceiptPrnSetup_CN V1.10”中Setup.exe，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受所有的软件许可条款”，然后点击“下一步”按钮。

2）选择安装的打印机类型、名称(以BTP-2002CP为例)，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

3） 选择安装方式：“典型安装”，点击“下一步”按钮。

4） 选择当前系统类型，点击“下一步”按钮。

5） 设置打印机端口，默认选择“LPT1”作为打印端口，点击“完成”结束安装。

6） 在Windows 98/Me系统中，在弹出对话框中点击“是”重启计算机。

高级安装

1） 运行文件夹“ReceiptPrnSetup_CN V1.10”中Setup.exe，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受所有的软件许可条款”，然后点击“下一步”按钮。

2） 选择安装的打印机类型、名称(以BTP-2002CP为例)，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”。

3）选择安装方式：“高级安装”，点击“下一步”按钮。

4）选择当前系统类型，点击“下一步”按钮 。

5） 设置打印机驱动模式，设置打印机端口。驱动模式选中为“光栅位图打印”时，打印速度较快，取消“光栅位图打印”模式时支持条码的打印。推荐使用“光栅位图打印”模式。默认选择“LPT1”作为打印端口，点击“完成”结束安装。

6） 在Windows 98/Me系统中，在弹出对话框中点击“是”重启计算机。


串口驱动安装

收据打印机驱动安装

串口打印机驱动安装

打印机驱动安装方式分为两种：典型安装、高级安装（部分打印机驱动不支持）。详细信息请参看“何时使用高级安装方式”。

提示：对于使用COM接口作为打印接口的打印机，高级安装方式不提供打印机驱动模式设置的支持，所以使用典型安装、高级安装两种安装方式是相同的。

典型安装

1） 运行文件夹“ReceiptPrnSetup_CN V1.10\”中Setup.exe，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受所有的软件许可条款”，然后点击“下一步”按钮。

2）选择安装的打印机类型、名称(以BTP-2002CP为例)，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

3） 选择安装方式：“典型安装”，点击“下一步”按钮。

4） 选择当前系统类型，点击“下一步”按钮。

5） 设置打印机端口，在Windows 98/Me系统中选择“COMx”（x等于1或2），在Windows NT4.0及以上系统中选择“BYCOMx”（x等于1、2、3、4、5、6、7或8）作为打印端口，配置相关参数后，点击“完成”结束安装。

6） 在Windows 98/Me系统中，在弹出对话框中点击“是”重启计算机。

高级安装

步骤与典型安装相同。


收据打印机驱动安装

USB接口打印机驱动安装

注意：1 安装USB接口打印机驱动时，仅连接一台打印机到主机。
2 Windows NT4.0系统不支持USB接口。

3 如果使用多台USB接口打印机，建议在安装驱动后使用标签为每台打印机作好标记，以免使用维护过程中出现混乱。同时在维护过程中如果更改了打印机内部名称，同样建议使用标签为打印机作好标记。

USB接口打印机驱动分两步进行安装：USB设备驱动的安装，打印机驱动的安装。

步骤1：USB设备驱动的安装

Windows 98/Me

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口，系统自动识别到USB设备并弹出驱动安装向导，点击“下一步”进入USB设备驱动安装过程。

2） 选中“搜索设备的最新驱动程序”，点击“下一步”。

3） 选中“指定位置”，点击“浏览”按钮，通过浏览器查找驱动程序，默认目录为：ReceiptPrnSetup_CN V1.10\USBDRV2.20，点击“下一步”。

4） 向导显示找到设备驱动的名称，点击“下一步”。

5） 点击“完成”，结束安装。

Windows 2000

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口，系统自动识别到USB设备并弹出驱动安装向导，点击“下一步”进入USB设备驱动安装过程。

2） 选中“搜索适于我的设备的驱动程序”，点击“下一步”。

3） 选中“指定一个位置”，点击“下一步”。

4） 点击“浏览”按钮，通过浏览器查找驱动程序，默认目录为：ReceiptPrnSetup_CN V1.10\USBDRV2.20。

5） 向导显示找到设备驱动的名称，点击“下一步”。

6） 在数字签名页面点击“是”。

7） 点击“完成”，结束安装。

Windows XP

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口，系统自动识别到USB设备并弹出驱动安装向导，选中“从列表或指定位置安装”，点击“下一步”。

2） 选中“在这些位置上搜索最佳驱动程序”，选中“在搜索中包括这个位置”，点击“浏览”按钮，通过浏览器查找驱动程序，默认目录为：ReceiptPrnSetup_CN V1.10\USBDRV2.20，然后点击“下一步”。

3） 在数字签名页面点击“仍然继续”。

4） 点击“完成”，结束安装。

Windows Server 2003

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口，系统自动识别到USB设备并弹出驱动安装向导，选中“从列表或指定位置安装”，点击“下一步”。

2） 选中“在这些位置上搜索最佳驱动程序”，选中“在搜索中包括这个位置”，点击“浏览”按钮，通过浏览器查找驱动程序，默认目录为：ReceiptPrnSetup_CN V1.10\USBDRV2.20，然后点击“下一步”。

3） 在数字签名页面点击“仍然继续”。

4） 点击“完成”，结束安装。

在Windows XP和Windows Server 2003系统中，主机的其它USB接口第一次插入USB接口打印机时，系统识别到USB设备后同样会弹出驱动安装向导，如果已经按照上述步骤在系统中安装过一次USB设备驱动，则在安装向导中选择“自动安装软件”后点击“下一步”，向导可以自动搜索驱动程序，搜索到驱动后弹出数字签名页面，点击“仍然继续”，完成驱动安装后点击“完成”结束安装。

步骤2：打印机驱动的安装

连接一台打印机到主机，然后进行驱动的安装。打印机出厂默认名称序号为1。

打印机驱动安装方式分为两种：典型安装、高级安装（有些打印机驱动不支持）。详细信息请参看“何时使用高级安装方式”

典型安装

1） 运行文件夹“ReceiptPrnSetup_CN V1.10\”中Setup.exe，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受所有的软件许可条款”，然后点击“下一步”按钮。

2） 选择安装的打印机类型、名称(以BTP-2002CP为例)，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”。

3） 选择安装方式：“典型安装”，点击“下一步”。

4）选择当前系统类型，点击“下一步” 。

5） 设置打印机端口，选择“USB_打印机名_1”作为打印端口，点击“完成”结束安装。

6） 在Windows 98/Me系统中，在弹出对话框中点击“是”重启计算机。

高级安装

1） 运行文件夹“ReceiptPrnSetup_CN V1.10”中Setup.exe，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受所有的软件许可条款”，然后点击“下一步”按钮。

2） 选择安装的打印机类型、名称(以BTP-2002CP为例)，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮。

3） 选择安装方式：“高级安装”，点击“下一步”。

4）选择当前系统类型，点击“下一步”。

5） 设置打印机驱动模式：驱动模式选中为“光栅位图打印”时，打印速度较快，取消“光栅位图打印”模式时支持条码的打印。推荐使用“光栅位图打印”模式。

6） 设置打印机端口。选择“USB_打印机名_x”（x等于1、2、3或4）作为打印端口，点击“完成”，如果接口名称（_x）与当前连接打印机名称（序号）不匹配，程序将提示打印机名称将被更改的信息，点击“是”继续，程序将更改打印机内部名称，结束安装；点击“否”回到主界面，可以选择其它接口，然后继续。

如果安装多台打印机时，请参照“安装多台USB接口打印机”。

7） 如果上一步中更改了设备名称，请使用标签在设备上标明当前设备名称

8） 在Windows 98/Me系统中，在弹出对话框中点击“是”重启计算机

安装多台USB接口打印机

注意：无论何时，都不要将两台以上内部名称完全相同的USB接口打印机同时连接到系统中使用。

以使用四台USB接口BTP-2002CP打印机为例，介绍如何命名同型号打印机，如何在同一系统中分别为各个打印机安装驱动程序的过程。USB接口BTP-2002CP打印机出厂时内部名称默认为BTP-2002CP(U) 1，为实现可靠识别，安装打印机驱动程序时打印机名称同时会被更改成对应驱动程序的名称，对此安装驱动程序会有相应的提示信息出现。要想恢复原来的打印机名称，请参照“获取USB接口打印机内部名称”和“何时需要配置打印机内部名称，如何实现？”。

命名打印机：建议使用标签的方式，分别标识四台打印机为BTP-2002CP(U) 1、BTP-2002CP(U) 2、BTP-2002CP(U) 3、BTP-2002CP(U) 4。

安装打印机驱动：安装过程要求仅连接一台打印机到主机，安装驱动时请断开其它打印机的连接。如果是第一次安装，请参照“USB设备驱动的安装”先安装USB设备的驱动。

为打印机BTP-2002CP(U) 1安装驱动：

  • 连接打印机BTP-2002CP(U) 1到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤6中打印机端口选择“USB_BTP-2002CP_1”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：BTP-2002CP(U) 1

为打印机BTP-2002CP(U) 2安装驱动：

  • 连接打印机BTP-2002CP(U) 2到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤6中打印机端口选择“USB_BTP-2002CP_2”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：BTP-2002CP(U) 2

为打印机BTP-2002CP(U) 3安装驱动：

  • 连接打印机BTP-2002CP(U) 3到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤6中打印机端口选择“USB_BTP-2002CP_3”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：BTP-2002CP(U) 3

为打印机BTP-2002CP(U) 4安装驱动：

  • 连接打印机BTP-2002CP(U) 4到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤6中打印机端口选择“USB_BTP-2002CP_4”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：BTP-2002CP(U) 4

应用：将四台打印机同时连接到主机，此时使用相应驱动程序可以分别控制相应打印机。

安装程序在安装打印机驱动过程中，建立起打印机驱动名称、打印机使用端口名称和打印机名称之间一一对应的关系，如下图所示

以使用OFFICE办公软件WORD为例，打印文档时，首先选择使用的打印机，如：打印机名称BTP-2002CP(U) 1，而实际选择为对应的打印机驱动名称BTP-2002CP(U) 1，当打印作业时，驱动BTP-2002CP(U) 1将输出数据通过端口USB_BTP-2002CP_1发送到物理打印机BTP-2002CP(U) 1，打印机BTP-2002CP(U) 1打印作业，完成文档打印功能。

当用户选择打印机名称为BTP-2002CP(U) 2时，与上述步骤类似，作业将被发送到打印机BTP-2002CP(U) 2，而不是发送到其它打印机。实现了同型号USB接口打印机在同一系统中可以同时工作，且应用中互不干扰。


收据打印机驱动安装

以太网接口打印机驱动安装

到目前为止，支持以太网接口的打印机所支持的系统有Windows 98、Windows 2000、Windows XP、和Windows Server 2003，其中Windows 98系统的安装请看相关的安装说明，此处不再介绍。Windows 2000、Windows XP和Windows Server 2003系统下以太网接口打印机驱动的安装方式相同，下面以Windows XP系统BTP-2002CP打印机为例，介绍以太网接口打印机驱动安装。

步骤1：安装该打印机的并口驱动

详细安装方法请看“并口打印机驱动安装”

步骤2：配置打印机驱动程序的端口为网络端口

1)点击“开始”，指向“设置”，然后点击“打印机和传真机”，右键点击所安装的BTP-2002CP（P）打印机图标，打开属性窗口。

2)选择“端口”(如图所示)，现在还没有安装TCP/IP端口，点击“添加端口…”按钮。

3)在“可用的端口类型”中选择“Standard TCP/IP Port”项。

4)点击“新端口…”按钮。

５)点击“下一步”按钮，在相应编辑框里，填写“打印机名称或IP地址”，填写内容与打印机自检页内容一致。

6)点击“下一步”按钮，取默认值（如图所示）。

7)点击“下一步”按钮。

8)点击“完成”按钮，添加端口完毕。选中新添加的TCP/IP端口，点击“应用”按钮，再点击“确定”按钮，完成TCP/IP端口配置。


注释

收据打印机驱动安装

  1. 何时使用“高级安装”方式？
  2. “光栅位图打印”驱动模式选项的作用
  3. 为什么串口名称指定为：BYCOMx（x等于1、2、3、4、5、6、7或8）？
  4. 为什么安装过程等待时间过长？
  5. 何时需要配置打印机内部名称，如何实现？
  6. 何时出现打印机内部名称更改确认提示信息？0
  7. 安装包中各部分的版本信息

  1. 何时使用“高级安装”方式？

高级安装：主要用于对打印机驱动有特殊要求的用户，相对于典型安装增加了多台USB接口打印机驱动安装的支持以及打印机驱动模式设置功能。

高级安装可以通过对打印机名称进行配置，安装相应打印机驱动程序的方法，支持在同一系统中使用多台同类型的USB接口打印机。同时，根据需要，该安装方式还可以用于配置USB接口打印机名称，方便用户对设备进行维护。

高级安装对使用并口和USB接口打印机的用户提供了打印机驱动模式设置功能，用户根据应用需要，可选择安装适合的驱动程序，如需要打印条码时，只需将“光栅位图打印”选择框的选择取消即可。

  2. “光栅位图打印”驱动模式选项的作用

光栅位图打印: 是指将要打印的所有内容都转换成点行图形数据，然后发送到打印机进行打印的方式。

优点：图形处理效率高，配合高速通讯接口，可实现快速图形打印。

缺点：所有打印内容都是以光栅图形方式下发，不能利用打印机内部字库和条码功能；需要打印机具有快速通讯能力，不适合使用串口等低通讯速度接口的打印机。

适用环境：USB接口或并口打印机。

非光栅位图打印: 是一种混合打印方式，即将打印内容根据需要转换成图形数据、字符数据或条码数据，然后发送到打印机进行打印的方式。

优点：可利用打印机内部字库和条码功能，可以很快的速度实现字符条码打印。

缺点：图形处理效率低，打印图形速度比较慢。

适用环境：串口打印机；USB接口或并口打印机（利用打印机内部字库或条码进行打印的场合）。

  3. 为什么串口名称指定为：BYCOMx（x等于1、2、3、4、5、6、7或8）？

在Windows NT4、Windows 2000、Windows XP系统中，为打印机安装串口驱动时，选择端口名称“BYCOMx：”代替“COMx：”。使用“BYCOMx：”端口解决了在使用串口打印时因超时导致打印失败的问题。

  4. 为什么安装过程等待时间过长？

Windows XP等系统下安装驱动程序时，可能出现等待时间较长的现象。导致该现象原因可能是系统可用资源较少，另一个原因可能是安装程序对相关打印组件进行升级，该过程需一定时间完成，请耐心等待。如果安装程序长时间无反应，请结束程序，重新启动系统后再次安装。

  5. 何时需要配置打印机内部名称，如何实现？

在USB接口打印机使用过程中，如果某台打印机出现故障，需要使用一台新打印机替换该打印机，如果两台打印机名称不匹配，新打印机将无法正常替换故障打印机，此时需要对新打印机名称进行配置。

安装过程中如果误操作将打印机名称配置错误，想恢复打印机原名称时，需要对打印机名称进行配置。

配置方法如下：

使用驱动安装程序对打印机进行名称配置。

  • 连接打印机到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤7中打印机端口选择与目标打印机名称匹配的USB接口作为打印端口，如目标打印机名为“BTP-2002CP(U) 3”，则选择打印端口名“USB_BTP-2002CP_3”，然后点击“完成”，程序将提示更改打印机名称的信息，点击“是”继续，程序更改打印机内部名称，完成后续步骤直到程序退出
  • 使用标签标识当前打印机名称，配置完成。
  6. 何时出现打印机内部名称更改确认提示信息？

在安装USB接口打印机驱动程序时，如果选择端口名称（如：USB_BTP-2002CP_3）与当前连接打印机名称（以序号区别，如：BTP-2002CP(U) 1）不匹配，程序将提示更改打印机名称的信息，点击“是”继续，程序将更改打印机内部名称（更改后名称与接口名称匹配，即改为：“BTP-2002CP(U) 3”）。

  7. 安装包中各部分的版本信息：

安装包版本：1.10

安装程序版本：1.10

USB设备驱动版本：2.20

驱动程序版本：

操作系统 | 打印机 | 串口驱动程序版本 | 并口/USB口驱动程序版本
Windows 98 | BTP-2002CP | 3.25 | 3.21
 | BTP-R350 | 3.10 | 3.10
 | BTP-M170 | 3.11 | 3.11
 | BTP-M270 | 3.10 | 3.10
Windows NT | BTP-2002CP | 3.25 | 3.21
 | BTP-R350 | 3.10 | 3.10
 | BTP-M170 | 3.11 | 3.11
 | BTP-M270 | 3.10 | 3.10
Windows 2000/XP | BTP-2002CP | 3.25 | 3.21
 | BTP-R350 | 3.10 | 3.10
 | BTP-M170 | 3.11 | 3.11
 | BTP-M270 | 3.10 | 3.10
Windows Server 2003 | BTP-2002CP | 3.25 | 3.21
 | BTP-R350 | 3.10 | 3.10
 | BTP-M170 | 3.11 | 3.11
 | BTP-M270 | 3.10 | 3.10

端口监督版本：

操作系统 | 串口端口监督版本 | USB口端口监督版本
Windows 98 | 1.0 | 2.0
Windows NT | 1.01 | 2.0
Windows 2000/XP/Server 2003 | 1.01 | 2.01


疑难问题处理

常见问题解答

A.1 使用串口打印机时打印乱码,如何解决？

导致打印乱码的原因主要是没有正确配置串口参数。首先打印自检样张确定当前打印机串口参数，参照附件“打印自检样张”；

根据自检样张中标明的串口参数，在安装过程中或使用时配置串口参数，可保证串口打印机正常使用。

A.2 为什么不能同时连接2台或2台以上内部名称相同的USB接口打印机到主机？

由于对USB接口打印机的识别是通过打印机内部名称实现的，所以当连接2台或2台以上内部名称相同的打印机到主机时，只有其中一台可以正常工作，一般情况下是最后接入主机的那台打印机能工作。所以当发现不能将结果输出到指定打印机时，请确认是否因系统中连接了其它内部名称相同的打印机所致。要获取各打印机内部名称可参照“获取USB接口打印机内部名称”。

A.3 如何使用第三方打印服务器打印？

使用第三方打印服务器时，请按照以下步骤进行操作：

  • 安装打印服务器的驱动程序。安装步骤请参照打印服务器开发商提供的用户手册。一般情况下，打印服务器驱动程序安装后，在打印机端口列表中增加IP地址作为打印端口名称或定义相关名称作为打印端口名称，为了描述清楚，我们统一称之为：打印服务器端口；
  • 根据使用打印机的接口类型（如：并口打印机），使用本程序安装相应接口（并口驱动程序，安装过程中选择端口时选择LPT1作为打印端口）的打印机驱动程序；
  • 在打印机驱动程序中更改打印端口，将打印端口指定为打印服务器端口。

A.4 如何设置串口、并口通信超时时长？

在使用串口、并口打印机驱动程序进行作业打印时，有时会碰到因超时问题导致作业无法正常打印的现象。此时，用户只需适当延长串口、并口通信超时时长即可解决。不同系统下设置方法不同，设置步骤如下：

Windows 98、Windows Me

  • 单击“开始”，指向“设置”，然后单击“打印机”；
  • 右键单击正在使用的打印机，然后单击“详细资料”，在“打印到以下端口”列表中选择要设置的端口；
  • 在“超时设置”中，编辑“传输重试”时间（单位为秒），然后单击“确定”。

Windows NT4.0、Windows 2000

  • 单击“开始”，指向“设置”，然后单击“打印机”；
  • 右键单击正在使用的打印机，然后单击“端口”，在端口列表中选中要设置的端口，然后单击“配置端口”；
  • 在“传输重试”编辑框中输入新的时间（单位为秒），然后单击“确定”。

Windows XP、Windows Server 2003

  • 单击“开始”，单击“打印机和传真”；
  • 右键单击正在使用的打印机，然后单击“端口”，在端口列表中选中要设置的端口，然后单击“配置端口”；
  • 在“传输重试”编辑框中输入新的时间（单位为秒），然后单击“确定”。

注意：串口超时只能在Windows 98、Windows Me系统中设置。

A.5 如何在Windows NT、Windows2000、Windows XP、Windows Server 2003系统下自定义纸张大小？

  • 确保系统正在运行。
  • 单击[开始]按钮。
  • 在[设置]项中单击[打印机]按钮或先单击[控制面板]按钮，在控制面板中双击[打印机]图标。
  • 点击[文件]菜单，单击[服务器属性]子菜单。
  • 在[格式]菜单中，将[创建新格式]前的复选框选中。
  • 然后在[格式说明]中书写自定义的纸张的名称。
  • 度量单位选用[公制]，以"cm"为单位，根据需要自定义纸张宽度和高度以及打印区域左右边界和上下边界。
  • 单击[保存格式]按钮。
  • 单击[确定]按钮，完成自定义纸张的定义。

注意：不可以在文字编辑软件中页面设置的自定义纸张大小中定义纸张大小。


打印自检样张

打印自检样张方法：

1） 连接打印机电源，如果打印机处于开机状态，首先关闭打印机电源；

2） 按住打印机进纸按钮，打开打印机电源，打印机将打印自检样张；

注意：BTP-2002CP还需要按进纸按钮继续打印以获取更多信息，或关闭电源结束打印。


获取打印机内部名称

获取USB接口打印机内部名称

获取USB接口打印机内部名称方法：

出厂时打印机内部名称默认为“打印机名”+“（U）1”，比如BTP-2002CP出厂时内部名称默认为“BTP-2002CP（U）1”，在驱动安装过程中，标识可能会被更改，用户可用如下两种方法查阅该标识。
  • 打印自检样张

使用打印机打印自检样张，自检样张中包含该信息。打印自检样张方法参照“打印自检样张”。

  • 使用打印机驱动安装程序

连接USB接口打印机到主机，打开打印机电源，然后运行打印机驱动安装程序，选择“高级安装”模式，在步骤“设置打印机端口”时，程序显示端口名称将与打印机当前内部名称相匹配(如果打印机内部名称为：BTP-2002CP（U） 2，则显示端口名称为：USB_BTP-2002CP_2）。获取该信息后，点击“取消”退出安装程序即可。


升级USB设备驱动程序

升级USB设备驱动程序方法(以BTP-2002CP为例)：

1） 鼠标右键点击“我的电脑”；

2） 点击“属性”，选中“硬件”页面后，点击“设备管理器”；

3） 鼠标左键双击“通用串行总线控制器”；

4） 鼠标右键点击“USB Device Driver for POS/KIOSK Printers”；

5） 点击“属性”按钮，选中“驱动程序”页面后，点击“更新驱动程序”；

6） 根据驱动安装向导，参照“USB设备驱动的安装”，指定新驱动程序的位置完成安装。


删除打印机驱动

不同的系统下删除打印机驱动的方法不同，下面以BTP-2002CP为例，分别介绍：

Windows 98/Me

1） 点击“开始”，指向“设置”，然后点击“打印机”。

2） 右键点击所安装的BTP-2002CP（P）打印机图标，选择“删除”。

Windows NT 4.0

1） 点击“开始”，指向“设置”，然后点击“打印机”。

2） 右键点击所安装的BTP-2002CP（P）打印机图标，选择“删除”。

3） 在系统目录下“..\system32\spool\drivers\w32x86\2”目录下删除对应的驱动文件（如下图所示）。

Windows 2000

1） 点击“开始”，指向“设置”，然后点击“打印机”。

2） 右键点击所安装的BTP-2002CP（P）打印机图标，选择删除。

3） 点击“文件”菜单，选择“服务器属性”，弹出如下对话框。

4） 点击“驱动程序”，在安装的打印机驱动程序中选择“BTP-2002CP”，点击“删除”，打印机驱动删除成功。

Windows XP、Windows Server 2003

1） 点击“开始”，指向“设置”，然后点击“打印机和传真机”。

2） 右键点击所安装的BTP-2002CP（P）打印机图标，选择删除。

3） 点击“文件”菜单，选择“服务器属性”，弹出如下对话框。

4） 点击“驱动程序”，在安装的打印机驱动程序中选择“BTP-2002CP”，点击“删除”，打印机驱动删除成功。


LED的使用

LED报警指示灯的使用

LED报警指示灯功能包括：

LED Bright----LED常亮；

LED Flash-----LED常闪；

LED Flash 30s----LED 闪烁30秒；

LED Flash 60s----LED 闪烁60秒；

LED Flash 120s---LED 闪烁120秒；

注意事项：此功能只适用于收据打印机BTP-2002CP,并且如果选择LED报警指示灯功能时，应确保打印机外接的是LED指示灯，而不是钱箱设备。